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2019年1月8日(火)Knowledge Suite障害のご報告

いつもKnowledge Suiteをご利用いただき、誠にありがとうございます。

2019年1月8日(火)に発生したKnowledge Suiteの障害につきまして以下のとおりご報告申し上げます。
ご利用のお客様には多大なるご迷惑をおかけいたしましたことを、深くお詫び申し上げます。

1.概要
  Knowledge Suite(https://gridy.jp)のサービスがご利用できない状況となりました。

2.発生期間
  2019年1月8日(火)6時23分 ~ 2019年1月8日(火)9時15分
  (サービス停止時間 2019年1月8日(火)7時57分 ~ 2019年1月8日(火)9時15分)

3.影響範囲
  Knowledge Suite(https://gridy.jp)をご利用いただいているすべてのお客様において、
  Knowledge Suiteがご利用できない状況となりました。
  ご利用のお客様のデータについては影響ございません。

4.経緯
  2019/1/8 06:23 1台のデータベースサーバでハードウェア故障を検知
  2019/1/8 06:40 調査開始
                             ・サーバの稼働を確認
                             ・部品の1系統が故障していることを確認
  2019/1/8 07:57 該当データベースサーバでハードウェア故障を再検知
  2019/1/8 07:58 部品の2系統目の故障を確認
  2019/1/8 08:00 臨時メンテナンスを開始
  2019/1/8 09:15 復旧

5.原因
  Knowledge Suite(https://gridy.jp)を構成する一部のデータベースサーバでハードウェア故障が発生
  しました。通常のハードウェア故障であれば、部品が複数系統に多重化されているため障害には
  至りませんが、今回は同時に複数系統の部品が故障したため対象サーバが停止しました。

6.対応
  機材を交換し、サービスをご利用いただける状態に復旧しました。

7.今後の取り組み
  耐障害性の向上と、復旧対応によるサービス停止時間の最小化に努めます。


この度の障害におきましては、お客様にはご不便とご迷惑をおかけいたしましたこと、重ねてお詫び申し上げます。
引き続き再発防止に努めて参りますので、ご理解と変わらぬご愛顧を賜りますようお願い申し上げます。
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