ヘルプで見つからない情報は、サポートにお問い合わせください。お問い合わせ

2014年12月24日(水) 【重要】SSL3.0の脆弱性対応完了のお知らせ

いつもGRIDY/Knowledge Suiteをご利用頂き、誠にありがとうございます。

2014/11/19に掲載しておりました「SSL 3.0」による脆弱性対応を実施致しました。
https://gridy.jp/debug/list#409

脆弱性対応により、お客さまのインターネットのセキュリティ設定が
SSL 3.0のお客さまからKnowledge Suiteへアクセスできない状態になっております。

Knowledge Suiteへアクセスできない事象が発生致しましたら
お手数をおかけ致しますが下記をご確認ください。

■影響のあるブラウザーや携帯電話
・パソコン(ブラウザー)
 Internet Explorer6以前の古いブラウザーを使用している場合※1

・携帯電話
 携帯電話の端末がTLS 1.0以降のバージョンに対応している機種になっているか
 各携帯電話事業者にご確認いただきますようお願いいたします。

 NTTドコモ
 https://www.nttdocomo.co.jp/service/developer/make/content/spec/index.html

 KDDI(au)
 http://www.au.kddi.com/ezfactory/web/

 Softbank
 http://creation.mb.softbank.jp/mc/tech/tech_web/web_ssl.html

※1 確認手順
<Internet Explorerをお使いのお客様>

SSL3.0による通信設定を解除し、TLS1.0、TLS1.1、TLS1.2を
有効にしていただく必要がございます。

1.Internet Explorer の [ツール] メニューの [インターネット オプション] をクリックします。
2.[インターネット オプション] ダイアログ ボックスの [詳細設定] タブをクリックします。
3.[セキュリティ] カテゴリで、[SSL 3.0 を使用する] チェック ボックスをオフにし
[TLS 1.0 を使用する]、[TLS 1.1 の使用]、および [TLS 1.2 の使用] チェック ボックスをオンにします (使用可能な場合)。
4.注:連続するバージョンを確認するのが重要です。
連続するバージョンを選択しないと (例: TLS 1.0 および TLS 1.2 を選択し、TLS 1.1 を選択しないなど)
接続エラーが起こる可能性があります。
5.[OK] をクリックします。
6.終了し、Internet Explorer を再起動します。

<Firefoxをお使いのお客様>
バージョンより34.0より、SSL3.0の脆弱性に対応したリリースがされております。
ブラウザのバージョンアップをお願いいたします。

・Firefox(Mozillaのサイトに移動します)
https://support.mozilla.org/ja/kb/update-firefox-latest-version

<Google Chromeをお使いのお客様>

SSL3.0の脆弱性に対応したバージョンのリリースがグーグル社、アップル社から予定されております。
対応バージョンがリリースされましたら、ブラウザのバージョンアップをお願いいたします。

・Google Chrome(グーグル社のサイトに移動します)
https://support.google.com/chrome/answer/95414?hl=ja
設定方法はバージョン等により異なりますので、バージョンアップまでの間、Internet Explorer のご利用をお勧めいたします。


今後ともGRIDY/Knowledge Suiteをご愛顧のほど、よろしくお願い申し上げます。

【追記】2014/12/24
"■影響のあるブラウザーや携帯電話"を追記致しました。

Powered by Zendesk